WordPress此插件不能与您的PHP版本相兼容,如何升级PHP

使用宝塔一健搭建wordpress博客时,默认的PHP版本或许过低,安装插件会提示

此插件不能与您的PHP版本相兼容,

本文介绍如何在宝塔面板中升级PHP版本。

登录宝塔面板,

软件商店中输入PHP,找到想安装的PHP版本,点击安装

此插件不能与您的PHP版本相兼容

然后在网站选项中,把PHP切换为刚安装的版本即可。

此插件不能与您的PHP版本相兼容
奥博说 版权所有丨如未注明 均为原创
转载请注明:https://www.oppblog.com/archives/958

发表评论